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What is Item Master?
Item Master offers powerful control over the appearance and position of
any or all QuarkXPress items and their contents. You can save item dimen-
sions, positions, and other attributes in Item Stylesand apply those styles
to picture boxes, text boxes, and lines, in much the same manner that
QuarkXPress style sheets are applied to text. 

The following bullets should give you a better picture of how item styles
compare to style sheets. Of course, if you don’t have a grip on style
sheets, this may not help much.

Similar in manner to standard QuarkXPress text style sheets:
• Changes made to item styles are reflected dynamically in every styled

item throughout a document. 

• Item styles can be appended between documents to guarantee consis-
tency among the files of a project.

• Item styles can be based on existing item styles. If an existing item style
is altered, all item styles based on that style will have their inherited
properties altered as well.

• When you copy an item from one document to another, the associated
item style will be appended to the document into which you paste it. 

Unlike text style sheets:
• Items can be styled by dragging a style swatch from the Item Styles

palette over the element to be styled.

• If no item is active, you can create a new item by dragging an item
style name from the Item Styles palette.

• You can apply the same item style to different types of items and each
will be styled with the appropriate set of properties. For example, an
item style applied to a picture box might yield different results when
applied to a line. You can apply an item style to multiple elements
simultaneously — and the proper property stylings for each type of
element selected will be applied automatically.

• Any attributes of an item can be selectively applied or ignored. For
example, an item style might specify only the color of an item and not
affect any other properties. 

V
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• Item Master lets you predefine polygon shapes and add them to a doc-
ument via a new tool in the QuarkXPress tool palette. Polygon shapes
from the list can be incorporated into item styles.

Using Item Master, the design or look of an entire project can be defined
as a set of item styles and appended to new or existing documents. With
Item Master, easy editable control of your document’s appearance is
assured. You’ll soon find it to be an indispensable part of your Quark
XPress publishing environment.

Using this Manual
The manual covers all commands and techniques for the Item Master
XTension. The material presented here is written with the assumption
that you are already familiar with QuarkXPress and your Macintosh.

Menu commands are set in bold type.

The notation Edit > Items indicates that the Items command can be
found in the Edit menu.

If you are looking for a quick, step-by-step introduction to item styles,
turn to the tutorial on page 2. If you have a good understanding of items
and style sheets in QuarkXPress, you can probably jump right into the
general item style documentation beginning on page 4.
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Installing Item Master
The Item Master installer automatically places the XTension in the cor-
rect folder to be run by QuarkXPress.

1. Insert the Item Master disk into an available drive.

2. From the Finder, double-click on the installer icon.

3. In the Item Master Installer dialog box, click Install.

A dialog box will ask you to locate your copy of QuarkXPress, once
you have done that you will be asked for  your name, organization,
and serial number.

4. Enter the required information and click OK.

You will see a progress dialog indicating the file currently being
copied. You will be alerted when the installation is complete.
Store your Item Master disk in a safe place and enjoy.

Installing Demonstration Versions
The dialog box displayed after you click Install provides a Demo b u t t o n
that allows you to install an unserialized, limited-function version of the
XTension. We included this demo to provide a sense of the benefits avail-
able from Item Master. Feel free to share the installation disk (for demos
only!) with friends and co-workers.
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A Word From ALAP

About software copying
Remember: by using this software you have agreed to the software
license — please do not copy the product illegally. If you have multiple
copies of QuarkXPress and you would like to use this software with
them, a site license can be arranged.

Thank you
We extend to you our thanks for your support of this product. It is
important that you understand that a lowly apprentice production, inc.
is a small software company (nowhere near the size of Quark, Inc.). It is
your comments and feedback that lead to improvements to this product.
Please feel free to call or write with any suggestions you may have for
future versions of this XTension and we will put them on our “wish list.”

Also, if you encounter a problem with the software, please let us know
what you did and what the XTension did — only the problems we know
about can be fixed.

And finally, please be sure to send in your registration card so we can
keep you informed about what we are doing.

a lowly apprentice production, inc.
5963 La Place Court, Suite 206 
Carlsbad, CA 92008-8823  USA

Voice: (619) 438-5790
Facsimile: (619) 438-5791

AppleLink: ALAP
CompuServe: 74742,2064
Internet: support@alap.com
America Online: ALAPOnline
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What Item Master adds to QuarkXPress
Item Master adds five commands to the QuarkXPress menus. The
XTension also adds a new tool to the QuarkXPress Tool palette.

• Choosing Edit > Items displays a dialog box that lets you create item
styles.

• Choosing Edit > Polygons displays a dialog box that lets you create
and save specific polygon shapes.

• Choosing Item> Item Styles displays a submenu of all available item
styles for you to apply to active item(s).

• Choosing Item > Polygons displays a submenu of all available poly-
gon styles for you to apply to active item(s)

• Choosing View > Show Item Styles displays a palette that lets you
apply item styles to existing items or create new items based on styles.

• The Polygon Style tool lets you create custom polygons quickly.
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Tutorial: Creating and Applying a Basic Item Style
The following steps will guide you through the process of creating and
applying an item style. Note that not all controls will be covered in 
this exercise.

1. To begin creating an item style, choose Edit > Items.

2. In the Item Styles dialog box, click New.

The Edit Item Style dialog box lets you specify all possible item
attributes for the style. For this exercise, the style we are going 
to create will modify only the color and frame attributes of a
QuarkXPress box.

3. In the Name field, enter a name for the style.

4. De-select the following attributes: Line, Picture Content, Text
Content, and Runaround , as illustrated at left.

By de-selecting these attributes, you are creating a style that does
not specify the attributes. You will notice that the display area now
contains fewer properties for this style. As illustrated below.

5. To set box properties, click Box. De-select all attributes except
Color, Shade and Blend. (The style will affect no attributes except
the ones selected.) Enter the settings shown below.

6. Click OK to close the Box Style dialog box, save these settings,
and return to Edit Item Style.
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7 . To set frame properties, click Frame. Enter the settings shown below.

8. Click OK to save the frame settings and return to Edit Item Style.
The display area should now reflect your changes made to Box
and Frame properties as illustrated below.

9. Click OK in the Edit Item Style dialog box then click Save in the
Item Styles dialog box to save all changes to the style.

Applying the New Style 

1. If it is not already displayed, choose View > Show Item Styles to
display the Item Styles palette.

2. Create or select a text or picture box in your document.

3 . With the Style tab selected in the Item Styles palette, as illustrated
at left (click on it to bring it forward if it isn’t already), select the
style you created, “Red Box-Blue Frame.”

The selected box is modified to contain a background color of
100% Red with a 4 point frame colored 100% Blue.

The box is now “tagged” with the new item style just like a para-
graph would be “tagged” with a style sheet. Subsequent changes
you make to the item style will be reflected in the item.
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Creating and Working with Item Styles
To create a new item style or edit existing item styles, choose Edit > Items.
The Item Styles dialog resembles the standard QuarkXPress dialog box
for style sheets.

Item Styles scroll list
This scroll list displays all item styles that have been created. The display
area below the scroll list shows all of the attributes of the selected item style.

When no documents are open, the scroll list displays all default item
styles, when a document is active, the scroll list displays item styles set
up for the active document.

New
To create a new item style, click New. Clicking New displays the Edit
Item Style dialog box. Using the Edit Item Style dialog box is discussed
on page 6.

Edit
To edit an existing item style, select the style in the scroll list and click
Edit (or double-click). Clicking Edit displays the Edit Item Style dialog
box. Using the Edit Item Style dialog box is discussed on page 6.
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Duplicate
To create a copy of an existing item style, select the style in the scroll list
and click Duplicate. Clicking Duplicate displays the Edit Item Style
dialog box. Using the Edit Item Style dialog box is discussed on page 6.

Delete
To remove an existing item style, select the style in the scroll list and click
D e l e t e . Shift-click and Command-click to select more than one style.

Items to which the deleted item style was applied become No Style i t e m s ,
meaning no item style is applied. The item attributes remain unchanged.

Append
To import another document’s item styles, click Append. Clicking
Append displays a dialog box that you can use the select the Quark
XPress document from which you want to append item styles.

When you attempt to append item styles that have the same names as
item styles contained in the active document (but are defined differently),
Item Master alerts you. You are given the option to rename the appended
item style before it is added to the active document, or simply use the
current item style.

When you attempt to append an item style that contains a color not
available to the active document, Item Master alerts you. You are given
the option to change the color to black or cancel the appending.

Note: Colors used in item styles are replaced with black when the colors
are deleted from a document’s color list.

5
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Editing Item Styles
Clicking New, Edit, or Duplicate in the Item Styles dialog box displays
the Edit Item Style dialog box. You can also display this dialog box by
double-clicking an item style name.

If an item is currently selected in the document, and you clicked New i n
the Item Styles dialog box, the item’s property list will display at the bot-
tom left of the dialog box and these properties will be selected through-
out the edit categories. Otherwise, this area shows the attributes of the
current item style.

Name
Specify a name for the newly created or edited set. The name you assign
will be displayed in the Item Styles dialog box scroll list.

Keyboard Equivalent
To specify a Keyboard Equivalent for the item style, click on this field to
place the cursor, and press the key(s) you want. You can use a keyboard
equivalent to apply an item style without using the Item Styles s u b m e n u
(Item menu) command or the Item Styles palette.

Based On 
To base a new item style on an existing item style, choose an item style
name from the Based On pop-up menu. This pop-up menu lists all item
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styles defined for the active document, or, if no documents are open, the
default item styles.

Any modifications you make to an item style upon which another item
style is based affect both item styles. This feature is useful, for example,
for making one “root” style upon which you can base several others.

Take the example of an item style that specifies a red background for a
box but no frame. If you base another style on it then edit the original
style to include a blue frame, the blue frame will automatically be
applied to items with the second item style. 

Apply to Anchored Boxes
To allow the current item style to be applied to anchored boxes in the
document, check Apply to Anchored Boxes. When this control is
unchecked, you cannot apply the style to an anchored box.

Apply to Subsequent Linked Boxes
To automatically apply the current item style’s attributes to subsequent
text boxes in a linked chain when you apply it to one box in the chain,
check Apply to Subsequent Linked Boxes. The only box that is “tagged”
with the style is the first one (subsequent boxes merely display the attrib-
utes of the style). Attributes are applied to linked boxes in the chain until
a box with a different style already applied is encountered.

Box, Frame, Line, Picture Content, Text Content, Runaround
Click Box to edit any box properties of the item style. (See page 8.)

Click Frame to edit any frame properties of the item style. (See page 13.)

Click Line to edit any line properties of the item style. (See page 14.)

Click Picture Content to edit certain properties of images contained in a
picture box styled with the item style. (See page 16.)

Click Text Content to edit certain properties of text contained in a text
box styled with the item style. (See page 18.)

Click Runaround to edit the runaround properties of the item style.
(See page 19.)

If the check box next to one of these options is unchecked, that attribute
will not be a part of the item style. For example, if you wanted to specify
a box’s shape and frame, but not it’s content or runaround, you would
check Box and Frame, but leave Picture Content, Text Content, and
Runaround unchecked. When you apply the style to an item, any
existing content or runaround specifications are unchanged.
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Item Style Properties
This section discusses the item attributes you can specify via item styles.
For more details about each of these controls, see the QuarkXPress
Reference Manual and Using QuarkXPress.

Note: When a control in one of the dialog boxes is not checked, then the
item style will not affect that attribute. For example, if Color is unchecked
for a certain item style, applying that style to an item will not affect the
item’s color.

Box Properties
Clicking the Box button in the Edit Item Style dialog opens the Box Style
dialog box. Settings you make here will apply to both picture and text
boxes to which you apply the item style. All properties are common to
both box types.

Note: When a box is selected in the active document, hold down the
Option key when clicking New in the Item Styles dialog box to activate
the Origin Across, Origin Down, Width, and H e i g h t fields automatically.

This illustration grays out controls that are not documented on this page or

the facing page.
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Origin Across and Origin Down
When Origin Across and Origin Down are checked, the values you enter
in the fields control the horizontal and vertical position of a styled box’s
top left corner relative to the upper left corner of the page.

Note: The measurements of both Origin Across and Origin Down a r e
absolute page level coordinates and are not effected by whether the doc-
ument is currently displaying spread or page measurements. These coor-
dinates are also not affected by the current position of the page or spread
ruler origin. These measurements are strictly the relationship of the
upper left corners of the box and page.

The ability to place a styled item in an exact position in a document is a
very powerful tool as we’ll see in later examples.

Width and Height
When Width and Height are checked, the values you enter in the fields
determine the dimensions of a styled box. You can enter measurements
in any of the accepted QuarkXPress systems.

Angle
When Angle is checked, the value you enter in the field determines the
rotation of a styled box. Measurements are in degrees.

Skew
When Skew is checked, the value you enter in the field determines the
skew of a styled box. Measurements are in degrees.

9
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This illustration grays out controls that are not documented on this page or

the facing page.

Corner Radius
When Corner Radius is checked, the value you enter in the field deter-
mines the corner radius (roundness) of a styled box. This option will be
unavailable if the box shape chosen in the Shape area does not support
this property (such as rectangles or polygons).

Shape
When Shape is checked, the option you select in this area determines the
s h ape of a styled box. Click on the icon of the s h a p e to define this p r o p e r t y .

Polygon
When you select the last shape (the polygon), the Polygon pop-up menu
lists all of the stored polygon styles created via Edit > Polygons. See page
20 for more information about creating and saving custom polygon styles.

Anchored Alignment
When Anchored Alignment is checked, the choice you make determines
whether the alignment of a styled box is to be from the Ascent or the
Baseline should the styled box be used as an anchored (in-line) box.

1 0
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Note: You must have Apply to Anchored Boxes checked in the Edit Item
Style dialog box to style anchored boxes.

Color
When Color is checked, the option you select from the pop-up menu
determines the background color of a styled box.

Shade
When Shade is checked, the option you select from the pop-up menu 
or enter in the field determines the shade of the background color of a
styled box.

Blend
When Blend is checked, the option you select from the pop-up menu
determines the blend used in the background of a styled box. All available
blend choices, including those from the Cool Blends XTension, are listed.
The following four attributes are disabled if either the blend choice is
Solid or the Blend check box is not checked.

Color
When Color is checked, the option you select from the pop-up menu
determines the second color used in the blend. (The first color is deter-
mined by the main Color control above.)

Shade
When Shade is checked, the option you select from the pop-up menu or
enter in the field determines the shade of the second color used in the blend.

Angle
When Angle is checked, the value you enter in the field determines the
angle (in degrees) used in the blend.

Skew
When Skew is checked, the value you enter in the field determines the
angle of the skew used in the blend.
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This illustration grays out controls that are not documented on this page.

Horizontal Flip
When Horizontal Flip is checked, the option you select determines
whether a styled box is flipped horizontally.

Vertical Flip
When Vertical Flip is checked, the option you select determines whether
a styled box is flipped vertically.

Printout
When Printout is checked, the option you select determines whether the
printing of a styled box will be suppressed.
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Frame Properties
Clicking the Frame button in the Edit Item Style dialog opens the Frame
Style dialog box. Settings you make here will apply to both picture and
text boxes to which you apply the item style.

Style
When Style is checked, the option you select determines the frame to be
used in the item style. All available algorithmic frames will be displayed.
(Custom and bitmap frames are not supported.)

Color
When Color is checked, the option you select from the pop-up menu
determines the color used for the item style frame.

Shade
When Shade is checked, the option you select from the pop-up menu 
or enter in the field determines the shade used for the color of the item
style frame.

Width
When Width is checked, the option you select from the pop-up menu or
enter in the field determines the thickness of the item style frame.
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Line Properties
Clicking the Line button in the Edit Item Style dialog opens the Line Style
dialog box. Settings you make here will apply to all lines to which you
apply the item style.

Note: When a line is selected in the active document, hold down the Option
key when clicking New in the Item Styles dialog box to activate the S t a r t
Across, Start Down, Length, and Angle fields automatically.

Start Across
When Start Across is checked, the value you enter in the field determines
the horizontal starting point of a styled line.

Start Down
When Start Down is checked, the value you enter in the field determines
the vertical starting point of a styled line.

Length
When Length is checked, the value you enter in the field determines the
length of a styled line.

Angle
When Angle is checked, the value you enter in the field determines the
angle of a styled line.

Printout
When Printout is checked, the option you select determines whether the
printing of a styled line will be suppressed.
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Start Position is Relative
To specify that a styled line be positioned relative to a box created at the
same time (rather than relative to the upper left corner of the page), check
Start Position is Relative. Line positioning is measured from the origin
of the box.

Note: This automatic positioning of a line with respect to a box is used
only when you create a box and a line based on an item style from the
Item Styles palette using the combination options or . (For informa-
tion about creating items with the Item Styles palette, see page 28.)

For example, if an illustration in a layout always calls for a rule three points
below the illustration’s picture box, you could choose the “Illustration”
item style in the Create tab of the Item Styles palette, choose the o p t i o n ,
and have the line automatically placed in the correct position relative the
the picture box.

Style
When Style is checked, the option you select from the pop-up menu
determines the style of a styled line.

Endcaps
When Endcaps is checked, the option you select from the pop-up menu
determines the endcaps of a styled line.

Color
When Color is checked, the option you select from the pop-up menu
determines the color of a styled line.

Shade
When Shade is checked, the option you select from the pop-up menu or
enter in the field determines the shade used for the color of a styled line.

Width
When Width is checked, the option you select from the pop-up menu or
enter in the field determines the thickness of a styled line.
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Picture Content Properties
Clicking the Picture Content button in the Edit Item Style dialog opens
the Picture Box Content Style dialog box. Settings you make here will
apply to all picture boxes to which you apply the item style.

Scale Across and Scale Down
When Scale Across and Scale Down are checked, the values you select
from the pop-up menus or enter in the fields will control the horizontal
and vertical scaling of the picture in a styled picture box.

Both Scale Across and Scale Down pop-up menus provide two special
scaling options.

To expand or compress the picture to fit exactly in the box in the direction
indicated, choose Fit. Choosing Fit for both the horizontal and vertical
properties is the same as applying the Scale Picture to Fit key combination
(Shift-Command-F) in QuarkXPress.

To size the picture to the box while maintaining the original aspect ratio
of the picture, choose Auto from either pop-up menu. Choosing Auto
corresponds to the Size Picture to Fit key combination (Shift-Option-
Command-F) in QuarkXPress.
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Offset Across and Offset Down
When Offset Across and Offset Down are checked, the values you select
from the pop-up menus or enter in the fields will control the horizontal
and vertical offsets of the picture in a styled picture box. Offsets can be
entered in any measurement system.

The Offset Across pop-up menu provides three special options. To align
the left edge of the picture to the left side of a styled picture box, choose
Left. To align the picture an equal distance between the left and right
sides of the picture box, choose Center. To align the right edge of the
picture to the right side of a styled picture box, choose Right.

The Offset Down pop-up menu provides three special options. To align
the top edge of the picture to the top side of a styled picture box, choose
Top. To align the picture an equal distance between the top and bottom
sides of the picture box, choose Center. To align the bottom edge of the
picture to the bottom side of a styled picture box, choose Bottom.

Print Picture
When Print Picture is checked, the option you select determines whether
the printing of the picture in a styled picture box will be suppressed.

Angle
When Angle is checked, the value you enter in the field determines the
rotation of the picture in a styled picture box. Measurements are in d e g r e e s .

Skew
When Skew is checked, the value you enter in the field determines the
skew of the picture in a styled picture box. Measurements are in degrees.

Color
When Color is checked, the option you select from the pop-up menu
determines the color of the picture in a styled picture box.

Shade
When Shade is checked, the option you select from the pop-up menu or
enter in the field determines the shade of the picture in a styled picture box.
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Text Content Properties
Clicking the Text Content button in the Edit Item Style dialog opens the
Text Box Content Style dialog box. Settings you make here will apply to
all text boxes to which you apply the item style.

Columns
When Columns is checked, the value you enter in the field determines
the number of columns of a styled text box.

Gutter
When Gutter is checked, the value you enter in the field determines the
width of the gutters in a styled text box.

Inset Top, Inset Left, Inset Bottom, Inset Right
When these controls are checked, the values you enter in the fields
determines the text inset from the edges of a styled text box.

First Baseline
When First Baseline is checked, the settings you enter in the area deter-
mine the location of the baseline of the first line of text in a styled text box.

Vertical Alignment
When Vertical Alignment is checked, the settings you enter in the area
determine the vertical alignment of the text inside a styled text box.
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Runaround Properties
Clicking the Runaround button in the Edit Item Style dialog opens the
Runaround Style dialog box. Settings you make here will apply to all
items to which you apply the item style.

Mode
When Mode is checked, the option you select from the pop-up menu
determines the relationship between the styled item and text behind 
and below it in the stacking order. The choices are Item, None, and A u t o
Image. Standard QuarkXPress rules apply for the available runaround
options for items. For example, anchored boxes may only use the I t e m
runaround setting.

The Auto Image option applies to picture boxes only.

Note: Item Master does not support Manual runaround.

Top, Left, Bottom, Right
When these controls are checked, the values you enter in the fields deter-
mines the distance between text and the edges of a styled item. If the item
is a line, the offset is measured from the line’s bounding box.

These options are available when Item is selected in the Mode pop-up
menu. When Auto Image is selected, the top field is replaced by Text
Outset, which lets you specify the distance between text and a picture in
a styled picture box.
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Creating Polygon Styles
Item Master lets you store polygon shapes that can be applied to existing
items or recreated quickly from scratch. This can save you a great deal of
time if a polygon shape is complicated.

To store a polygon shape, you must first select a polygon or create one with
the standard QuarkXPress Polygon tool. Then choose Edit > Polygons.
(To create a polygon based on a style, you then use the Polygon Style
tool . See the Polygon Style tool discussion on page 23.) Choosing
Edit > Polygons displays the Polygon Styles dialog box.

Polygon Styles scroll list
This scroll list displays all default polygon styles that have been created.
To display a preview of a polygon style, select it in the list.

Add
To save the currently active polygon as a style, click A d d . Add is available
only when a polygon item is selected in a QuarkXPress document. The
Add Polygon Style dialog box displays.

Enter the new polygon style name and click OK. The polygon style will
now display in the Polygon Styles and Polygon Style Tool Preferences
dialog boxes.

Note: Polygon styles you create are stored in the Item Master XTension
and are available to all documents while the XTension is loaded.
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Rename
To rename a polygon style, select it in the list and click Rename.

Remove
To delete a style, select it in the list and click Remove. Remove is unavail-
able if the selected style is the active style in the Polygon Style Tool
Preferences dialog box.

Import
To import polygon styles from a polygon document created with the
Export feature, click Import. This feature lets you share polygon styles
among users. Clicking Import displays a directory dialog box that you
can use to select the document from which to import polygon styles.

Import will not import polygon styles whose names are already present
in the list.

Export
To export polygon styles in a special file format that can be imported by
other users, select one or more styles in the scroll list and click Export. T o
select multiple items in the list hold down the Shift and/or Command
keys. Clicking Export displays a directory dialog box that you can use to
name and save the polygon document. 

Applying Polygon Styles to Existing Items
You can apply a polygon style to an active item in a document by choosing
Item > Polygons and selecting a polygon style from the submenu. This
submenu lists all polygon styles set up for the active document.
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Setting Polygon Style Tool Preferences
Double clicking on the Polygon Style tool displays the Polygon Tool
Preferences dialog box.

Style
To set the default polygon style used when you create polygons with the
Polygon Style tool, choose an option from the Style pop-up menu. The
Style pop-up menu lists all polygon styles currently available. A preview
of the selected polygon style displays in the dialog box.

Note: Polygon styles specify the geometry of a polygon only — the number
of sides and points and their placements. Other information from the
original polygon, such as frame, background color, and size, are not
included in the style.

Type
To specify whether the polygons you create with the Polygon Style tool are
picture boxes or text boxes, choose an option from the Type pop-up menu.
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Using the Polygon Style Tool
The Polygon Style tool lets you create polygons in the same way you drag
out text boxes and picture boxes. The tool uses the polygon styles you
define via the Edit > Polygons command. (See page 20 for a discussion of
creating polygon styles.)

You specify the shape of the polygon created by the tool by double-clicking
on the tool and choosing a polygon style in the Polygon Style Tool
Preferences dialog box (see page 22).

To use the tool, select it in the Tool palette and use the mouse to drag
out a box of the size you want. The new polygon will match the style
and type you selected. Note that polygons based on polygon styles do
not have to be the same size as the original polygon.

The new box can be resized or reshaped. (For information about work-
ing with boxes, see the QuarkXPress documentation.)

This illustration demonstrates that you can quickly create a complicated polygon by drag-

ging the mouse as if you were creating a simple rectangular text or picture box.

1 ) You create a polygon you want to save and “record” it with 

Edit > Polygons.

2 ) You double-click on the Polygon Style tool and preset the type of

polygon you want to re-create.

3 ) You drag out the polygon.

You can also specify a polygon style within an item style.

Applying Polygon Styles to Existing Items
You can apply a polygon style to an active item in a document by choos-
ing Item > Polygons and selecting a polygon style from the submenu.
This submenu lists all polygon styles set up for the active document.
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Using the Item Styles Palette
Much like the QuarkXPress Style Sheets palette, the Item Styles palette
lets you apply item styles to items in a document. (You create item styles
via Edit > Items. ) Unlike Style Sheets, you can also quickly create items
based on existing item styles.

To display the Item Styles palette, choose View > Show Item Styles.
When the Item Styles palette is open, the View menu displays Hide
Item Styles. Show/Hide Item Styles is available when a document is
active. You can move, resize, and close the Item Styles palette like most
QuarkXPress palettes.

The Item Styles palette lets you quickly create items based on existing item styles and

apply item styles to items already in a document.

Applying Item Styles vs. Creating Items
The Item Styles palette performs two powerful tasks. 1) You can use it to
apply item styles created via the Edit > Items command to text boxes,
picture boxes, lines, and groups that already exist in a document. The items
will be reformatted to match the selected style. 2) You can create new items
from scratch based on item styles. This, in effect, lets you drag and drop
page elements from the palette that are styled, sized, and positioned cor-
rectly the second you release the mouse button.

The palette provides two tabs for selecting whether you want to apply
styles to existing items, or create new items. When you want to style
existing items, you click the Style tab and choose an item style. When
you want to create an item, you click the Create tab and choose an item
style. Each of these options is covered in the next few pages.
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Applying Item Styles
The Style tab in the palette lets you select and apply styles to active items
in a way similar to the QuarkXPress style sheet palette. The item style
scroll list displays the item styles that have been created via Edit > Items.
A highlighted style in the scroll list indicates that the active item is tagged
with the style. When you select an item that does not match any style in
the palette, the No Style entry is highlighted. 

A highlighted style name followed by a plus (+) indicates that local
changes have been made to the active item. Local changes include any
modifications made to the item or it’s contents using QuarkXPress features
that make it no longer exactly match the style. When you apply an item
style to an item, all specifications of the style are applied and the item is
“tagged” with that style. See the Options for Applying Item Styles s e c t i o n
below for exceptions.

To apply an item style, select an item or items and click a style name in
the Style tab of the palette. Note that you cannot choose Edit > Undo
after applying an item style. To reverse the styling of an item, you must
use File > Revert to Saved.

You can also apply item styles via the Item Styles submenu (Item m e n u ) .
This submenu lists all item styles created for the active document. All of
the modifier keys covered in the next section, Options for Applying Item

Styles, can be used with the submenu. To use the modifier keys, hold
them down before you display the Item m e n u .

Notice the keyboard equivalents displayed next to some of the item styles. You specify

these keys in the Edit Item Style dialog box.

Options for Applying Item Styles
The Item Styles palette lets you apply styles to items in two ways: 1)
selecting an item and clicking a style in the palette, or 2) dragging a style
name from the palette to an item (active or not).
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Clicking to Apply Styles
To apply the attributes of a style to an item, but not tag the item with the
new style’s name, hold down the Control key and click a style name when
the reverse pointer displays. When the item style is altered, the
untagged item will remain unchanged.

Note: This will not override any previously applied style. If there is
already an item style applied to the item, holding down Control when
you apply an item style adds the specifications of the new style as if 
they were local changes, retaining the settings of the previous style not
specified in the new style.

To apply a new style to an item already tagged with an item style and
override any local changes that have been made to the item (changes
that do not match the original style), hold down the Shift key and click a
style name when the pointer displays. The item will exactly match
the new style.

To apply the attributes of a style to an item already tagged with an item
style and override any local changes that have been made to the item
(changes that do not match the original style) and not tag the item with
the new style’s name, hold down the Control and Shift keys and click a
style name when the pointer displays.

Dragging to Apply Styles
To drag a style to an item in your document (active or not), hold down
the Option key and click a style name. When the pointer displays,
drag the style to an item in your document.

To drag a new style to an item already tagged with an item style and
override any local changes that have been made to the item (changes
that do not match the original style), hold down the Option and Shift
keys and click a style name. When the pointer displays, drag the style
to an item in your document.

To drag a style to an item in your document and not tag the item with
the style name, hold down the Control and Option keys and click a
style name. When the pointer displays, drag the style to an item in
your document.
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To drag the attributes of a style to an item already tagged with an item
style and override any local changes that have been made to the item
(changes that do not match the original style) and not tag the item with
the new style’s name, hold down the Option, Control, and Shift keys
and click a style name. When the pointer displays, drag the style to
an item in your document.

Updating All Tagged Items
To return all items in a document tagged with a certain style to the spec-
ifications of the style, hold down Control-Option-Command and click
on the style name when the pointer displays. This combination over-
rides all local changes made to items, such as background color, frames,
and so on.

This feature is especially useful working with item styles possessing
location as a property and which have been created with the drag process
(items are placed where they were dropped). For example, you may create
multiple-page layouts by quickly dragging elements to their proper pages
and then updating their positions with this option.

Note: Item Master provides another convenient method to update tagged
items when you are editing item styles. To automatically update all items
tagged with an item style and override any local changes (changes that
do not match the applied item style), hold down the Shift key as you click
Save in the Item Styles dialog box. All local changes will be discarded
and tagged items will exactly match the item style.

To display the Edit Item Style dialog box, hold down the Command key
and click on a style name in the palette when the pointer displays.

Moving Tagged Items Among Documents and Libraries
When you copy an item tagged with an item style to another document,
the item style will be added to the item style list in the new document.
Similarly, when you drag a styled item into a library, the item style will b e
available when you subsequently drag the item into another document.
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Creating Items
The Create tab in the palette lets you create an item based on an item style.
The item style scroll list displays the item styles that have been created via
Edit > Items. A highlighted style in the scroll list indicates that the active
item is tagged with the style. When you select an item that does not match
any style in the palette, the No Style entry is highlighted. 

There are two ways in which you can create items: you can click on a
style or you can drag a style into the document.

Note that when the Create tab is forward, you can still use the keyboard equivalents to

apply item styles to active items.

Clicking once on a style name in the Create tab with the pointer dis-
plays a small dialog box showing available item options. These options to
create an item are based on the attributes defined in the selected style. To
cancel out of this dialog box, press the Escape key. (If the selected style
describes only one type of item, such as a line, the item options dialog
box will not be displayed.)

If a style has been defined to contain properties for both boxes and a line, options available

from left to right are: picture box, text box, line, picture box and line, or text box and line,

as illustrated above.

If a style has been defined to contain properties for boxes only (not lines), the dialog box

will display box options only.

To create an item, click the desired option in the dialog box. If no origin
coordinates are defined in the selected style, the newly created item will
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be placed in the center of the current page. The newly created item will
also be tagged with the style name. Any changes made to the style will
be reflected in the item. 

If the selected item style contains specifications for both a box and a line,
the the combination options and are available. Clicking one of these
buttons will create a box and a line. The item style can specify the relative
positions of the two items.

Note: An item style must contain properties for either a box and/or a
line. If you try to create an item from a style that does not specify an
item type, Item Master will display an alert.

Options for Creating Items
To create an item, but not tag the item with the style’s name, hold down
the Control key and click a style name when the reverse pointer dis-
plays. (You can also hold down the Control key and drag the style name
to the document to create an untagged item.)

To create an item and place it in a certain location in the document, drag
a selected item style name from the palette with the pointer.

To create an item and place it in a certain location in the document, but
not tag the item with the style name, hold down the Control key and
drag a selected item style name from the palette with the pointer.

To quickly create an item of the same type last created (without having
to choose the item type from the small dialog box), hold down the Shift
key and drag a selected item style name from the palette with the 
pointer. For example, if you last created a text box, holding down the
Shift key and dragging a style name will automatically create a text box.

To create an item and place it using the item coordinates specified in the
style, hold down the Command key and drag a selected item style name
from the palette with the pointer.

Note: You can use the Command and Shift keys together when creating
items to greatly streamline the production of multiple items. For example,
working in a small view such as 20% you could create and correctly
place a sidebar text box on the first page by holding down the Command
key and drag-creating a box on the first page. Then, holding down the
Command and Shift keys, dragging the item style to each remaining
page in the document requiring the item.

2 9

US I N G T H E IT E M ST Y L E S PA L E T T E





a lowly apprentice production, inc.
Contacting, viii

Anchored boxes
Applying item styles, 7

Box properties, 8
Blends, 11
Color, 11
Dimensions, 9
Location, 9
Printing, 12
Shape, 10

Create tab, 28
Creating items

Options, 29

Demo versions, vii

Edit Item Style dialog box, 6
Property list, 6

Frame properties, 13

Installation, vii

Interface additions
Overview, 1

Item styles
Anchored boxes, 7
Appending, 5
Applying, 25
Basing on another style, 6
Click-applying, 26
Colors used in, 5
Compared to style sheets, v
Creating, 4
Deleting, 5
Drag-applying, 26
Duplicating, 5
Editing, 6
Item properties, 8
Libraries, 27
Linked boxes, 7
Options for applying, 25
Updating tagged items, 27
Working with, 4

Item Styles dialog box, 4
Item Styles palette

Applying item styles, 25
Creating items, 28
Using, 24

Item Styles submenu, 25

3 1

I N D E X



Items
Creating, 28

Keyboard equivalents
Specifying, 6

Line properties, 14
Positioning relative to a box, 15

Linked boxes
Applying item styles, 7

Manual conventions, vi

No Style, 25

Overview, v

Picture content properties, 16
Offset, 17
Scale, 16

Polygon Style Tool
Default box type, 22
Default style, 22
Preferences, 22
Using, 23

Polygon styles
Applying to items, 21
Creating, 20
Deleting, 21
Exporting, 21
Importing, 21

Polygons
Specifying in item styles, 10

Polygons submenu, 21

Runaround properties, 19
Mode, 19

Style tab, 25

Text content properties, 18
Tutorial, 2

Using the manual, vi

3 2

I N D E X



5963 LA PLACE COURT • SUITE 206 • CARLSBAD • CALIFORNIA • 92008


